Bug 248 - Kodowanie znaków w toolkit->chrome/autoconfig/autoconfig.properties
Summary: Kodowanie znaków w toolkit->chrome/autoconfig/autoconfig.properties
Status: VERIFIED FIXED
Alias: None
Product: Firefox
Classification: Tłumaczenia oprogramowania
Component: Ogólne (show other bugs)
Version: nieokreślona
Hardware: Wszystkie Wszystkie
: P2 trywialny
Assignee: Marek Stępień
QA Contact: Staś Małolepszy :stas
URL:
Depends on:
Blocks: 236
  Show dependency treegraph
 
Reported: 2004-10-23 02:44 CEST by Piotr Pielach
Modified: 2009-01-02 03:22 CET (History)
2 users (show)

See Also:


Attachments
Zmiany cepa na \u ;) (1.16 KB, patch)
2004-10-23 12:44 CEST, Marek Stępień
no flags Details
Zmiany cepa na \u z -u ;) (1.29 KB, patch)
2004-10-23 17:20 CEST, Marek Stępień
no flags Details

Description Piotr Pielach 2004-10-23 02:44:07 CEST
PL literki zakodowane są w CP-1250! 
Nie powinien być UTF-8?
Comment 1 Marek Stępień 2004-10-23 02:48:37 CEST
WTF? W properties w ogóle nie powinno być polskich znaków w żadnym kodowaniu,
tylko nasze ukochane wyeskejpowania \uXXX.

Chyba że to jest nie wiem do czego...

Gandalf?
Comment 2 Zbigniew Braniecki 2004-10-23 03:10:31 CEST
Racja. nie powinno. chyba wykorzystalismy to, ze autoconfig jeszcze nie jest
uzywany.
Koniecznie nalezy poprawic
Comment 3 Marek Stępień 2004-10-23 12:44:45 CEST
Created attachment 171 [details]
Zmiany cepa na \u ;)

Swoją drogą, nie wiem, co tam robi słowo "Netscape", ale w en-US też jest.
:)
Comment 4 Marek Stępień 2004-10-23 16:43:41 CEST
To jest gotowe do wrzucenia do cvs'u.
Comment 5 Zbigniew Braniecki 2004-10-23 16:45:42 CEST
patche zawsze robimy przez diff -u - dodana linia ma na poczatku "+" usunieta "-"
Taki jest standard Mozilli Foundation i proponuje sie go trzymac :)
Comment 6 Marek Stępień 2004-10-23 17:20:57 CEST
Created attachment 173 [details]
Zmiany cepa na \u z -u ;)
Comment 7 Zbigniew Braniecki 2004-10-23 17:53:55 CEST
fixed in CVS
Comment 8 Marek Stępień 2004-10-23 18:20:40 CEST
resolved.
Comment 9 Marek Stępień 2005-03-18 18:39:22 CET
Masówka. Likwidacja produktu "Firefox pl-PL", błędy zostają przeniesione do
Lokalizacja/Firefox.
Comment 10 Piotr Komoda 2005-06-11 01:17:51 CEST
Do poprawki wkradl sie blad. Zabraklo backslasha przy zapisie litery "ą", przez
co nadal tekst wyswietla sie niepoprawnie (Błu0105d konfiguracji).
Comment 11 Marek Stępień 2005-06-26 13:12:35 CEST
Poprawione (bez review, poprawka jest skandalicznie oczywista ;)

Note You need to log in before you can comment on or make changes to this bug.