Bug 271 - Strona startowa nie ładuje się
Summary: Strona startowa nie ładuje się
Status: VERIFIED WORKSFORME
Alias: None
Product: Firefox
Classification: Tłumaczenia oprogramowania
Component: Ogólne (show other bugs)
Version: nieokreślona
Hardware: Wszystkie Wszystkie
: P3 trywialny
Assignee: Marek Stępień
QA Contact: firefox
URL:
Depends on:
Blocks:
 
Reported: 2004-11-02 15:36 CET by Wiesław Dudek
Modified: 2014-08-15 11:14 CEST (History)
2 users (show)

See Also:


Attachments

Description Wiesław Dudek 2004-11-02 15:36:16 CET
Przy pierwszym uruchomieniu programu nie ładuje się strona startowa. Strona ta
ładuje się dopiero po kliknięciu przycisku HOME. Jeśli istnieje już uruchomiona
jakaś instancja FireFoxa to przy uruchomieniu kolejnego okienka problem nie
występuje.
Comment 1 Piotr Pielach 2004-11-08 14:46:52 CET
Czy komuś udało się to odtworzyć?

Sprawdzałem 1PR, 1RC1, 1RC2 pod WinXP... 
nieczego takiego nie zauważyłem...
Comment 2 Piotrek B. 2004-11-08 21:08:25 CET
Byłem świadkiem tego błędu, wystepuje na pewno w PR1, ale nie wszędzie - byc
moze tylko wtedy gdy jest ustawione proxy?
Comment 3 Piotrek B. 2004-11-08 21:09:45 CET
Bła wygląda w ten sposob, ze po uruchomieniu strona startowa łąduje sie w
neiskonczonosc, natomiast wystarczy kliknac jeszcze raz 'domek' aby załądowała
sie od razu.

Comment 4 Zbigniew Braniecki 2005-02-03 20:03:18 CET
SOA#1
Comment 5 Zbigniew Braniecki 2005-02-03 20:39:36 CET
mass prio/severity change. Przepraszam za spam :(
Comment 6 Marek Stępień 2005-03-18 18:52:40 CET
Masówka. Likwidacja produktu "Firefox pl-PL", bugi przenoszone do produktu
Lokalizacja, komponent Firefox.

Note You need to log in before you can comment on or make changes to this bug.