Bug 33 - Nagłe zamknięcie przeglądarki
Summary: Nagłe zamknięcie przeglądarki
Status: VERIFIED INVALID
Alias: None
Product: Firefox
Classification: Tłumaczenia oprogramowania
Component: Ogólne (show other bugs)
Version: nieokreślona
Hardware: Wszystkie Wszystkie
: P3 trywialny
Assignee: Zbigniew Braniecki
QA Contact: Marek Stępień
URL:
Depends on:
Blocks:
 
Reported: 2004-03-07 16:29 CET by Maciek
Modified: 2014-08-15 11:14 CEST (History)
0 users

See Also:


Attachments

Description Maciek 2004-03-07 16:29:45 CET
Po wejściu na strony o adresach:
http://web.reporter.pl/html/
http://www.linuxprinting.org/show_printer.cgi?recnum=Epson-Stylus_Color_300
przeglądarka zamyka się bez powodu i bez komunikatu o ewentualnych przyczynach.
Zamknięciu ulegają też inne otwarte okna i zakładki.
Comment 1 Zbigniew Braniecki 2004-03-07 16:46:41 CET
Nie moge potwierdzic. Dzialaja u mnie obi strony.
1) Czy blad wystepuje takze przy uruchomieniu Fx z czystym profilem?
2) Czy blad wystepuje w wersji angielskiej?
Comment 2 Maciek 2004-03-07 18:00:06 CET
(In reply to comment #1)
> Nie moge potwierdzic. Dzialaja u mnie obi strony.
> 1) Czy blad wystepuje takze przy uruchomieniu Fx z czystym profilem?
> 2) Czy blad wystepuje w wersji angielskiej?

Ad1. Przy czystym profilu również się pojawia
Ad2.  W wersji angielskiej i w przeglądarce  konqueror  nie ma tego  
zjawiska,  ponowne  pobranie plików z przeglądarką również nie zmieniło 
sytuacji.

Jeśli to coś pomoże to używam Auroxa 9.2 w srodowisku GNOME, a katalog z 
przeglądarką znajduje się w moim katalogu domowym (podobnie umieszczona 
byla wersja angielska). Przy uruchamianiu z wiersza poleceń w terminalu 
przy wystąpieniu błędu również brak jest jakichkolwiek komunikatów.
Comment 3 Zbigniew Braniecki 2004-03-07 18:30:10 CET
hmm... taki blad znam jedynie z historii z pluginem Javy, ale przy nowym
katalogu browsera i nowym profilu, nie moze byc o tym mowy.
Puszcze newsa na grupie, moze ktos pomoze.
Comment 4 Maciek 2004-03-07 18:53:29 CET
Ten sam błąd objawił się również w wersji programu

MozillaPL 1.5
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031020

Tym razem jednak skutkuje on brakiem możliwości ponownego otwarcia przeglądarki,
zamiast niej pojawia się komunikat o błędzie

Error launching browser window:TypeError:
Components.classes[`@mozilla.org/appshell/component/browser/instance;1'] has no
properites

Ponowne uruchomienie programu jest możliwe przez wystartowanie Kuriera Poczty i
przejście na Okno Nawigatora

Po zamknięciu obu programów uruchomienie samej przeglądarki odbywa się bez błędów.
Comment 5 Marek Stępień 2004-03-07 19:09:01 CET
(In reply to comment #4)
> Error launching browser window:TypeError:
> Components.classes[`@mozilla.org/appshell/component/browser/instance;1'] has no
> properites

To okno może się pojawić, jeśli uruchamiasz mozillę z opcją remote, a odpalony
jest np. Thunderbird lub Nvu (-remote nie wykrywa jeszcze dobrze, czy dane Gecko
to przeglądarka czy coś innego). Sprawdź, czy to nie jest ten przypadek.

PS. Błędami w Mozilli SeaMonkey się na firefox.pl raczej nie zajmujemy. Błędy w
MozillaPL można zgłaszać w (niewygodnym) systemie Mantis ->
http://www.mozillapl.org/mantis/login_page.php
Comment 6 Zbigniew Braniecki 2004-03-08 13:11:41 CET
Marku: ale jesli problem nie wystepuje w orginalnej wersji, a wystepuje w PL to
znaczy, ze bug jest wynikiem lokalizacji i warto by sie bylo temu przyjzec u
nas, nie na mozillapl.org

Maciek: MozillaPL 1.5
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031020 - wydawalo mi
sie, ze MozillaPL ma w UA pl-PL a nie en-US...
Comment 7 Maciek 2004-03-10 17:25:51 CET
Znalazlem przyczyne bledu obie strony przywoluja czcionke "Ms Sans Serif".
Okazało sie, ze otwieraja sie bez problemu gdy w opcjach firefoxa wybiore
"zawsze uzywaj ustawien uzytkownika dla czcionek". Oczywiscie winien bylem ja bo
skopiowalem sobie czcionki Windowsowe. I ustawiłem jako czcionki ttf nawet te
ktore mialy rozszerzenie fon. W celach testowych napisalem nawet stronke gdzie
ta feralna czcionke przywolalem atrybutem font face="Ms Sans Serif" i oczywiscie
przy probie jej otwarcia firefox się wysypal. Globalnie sytuacje naprawilo
usuniecie plikow z rozszerzeniem .fon z katalogu za wierajacego czcionki ttf.
Dziekuje wszystkim za pomoc w rozwiazaniu problemu.  
Comment 8 Zbigniew Braniecki 2004-03-11 15:23:08 CET
Resolved-> INVALID
Comment 9 Marek Stępień 2004-10-22 18:03:15 CEST
VERIFIED (masowa weryfikacja starych bugów)
Comment 10 Zbigniew Braniecki 2005-02-03 20:40:37 CET
mass prio/severity change. Przepraszam za spam :(
Comment 11 Marek Stępień 2005-03-18 19:42:53 CET
Masówka. Likwidacja produktu "Firefox pl-PL", błędy zostały przeniesione do
produktu Lokalizacje, komponent Firefox.

Note You need to log in before you can comment on or make changes to this bug.