Bug 347 - problem z rozszerzeniem enigmail
Summary: problem z rozszerzeniem enigmail
Status: VERIFIED WONTFIX
Alias: None
Product: Thunderbird
Classification: Tłumaczenia oprogramowania
Component: Ogólne (show other bugs)
Version: nieokreślona
Hardware: Wszystkie Wszystkie
: P3 trywialny
Assignee: Piotr Komoda
QA Contact: Piotr Pielach
URL:
Depends on:
Blocks:
 
Reported: 2004-12-17 19:04 CET by Łukasz Mach
Modified: 2014-08-15 11:14 CEST (History)
0 users

See Also:


Attachments

Description Łukasz Mach 2004-12-17 19:04:55 CET
Wersja PL nie działa z rozszerzeniem enigmail (enigmail-0.89.5-tb-linux.xpi    
            )

Steps to reproduce:
1. pobrać ww. wymieniony plik ze stron rozszerzeń dla mozilli
2. zainstalować w thunderbirdzie
3. zrestartować thunderbirda

Rezultat:
zamiast poprawnej pracy programu, statusbar jest ogromy i ma treść:
'

        <menuitem label="&enigmail.pgpSecurityInfo.label;"
'

Powinno być: 
powinno wyglądać "normalnie" jak w wersji en, oraz powinno być dodatkowe menu
"Enigmail"
Comment 1 Zbigniew Braniecki 2005-02-03 20:49:58 CET
mass prio/severity move.
Comment 2 Marek Stępień 2005-03-18 17:41:22 CET
Masówka. Likwidacja produktu "Thunderbird pl-PL", bugi przenoszone do produktu
Lokalizacja, komponent Thunderbird.
Comment 3 Piotr Komoda 2005-04-04 18:29:58 CEST
Troche za pozno sie doszukalem tego bledu...
Faktycznie, wersja 0.89.5 sprawia problemy pod Thunderbirdem 1.0 pl-PL i juz
chcialem napisac, ze na polskich wersjach programow Mozilla.org powinno uzywac
sie (o ile to mozliwe) polskich wersji rozszerzen, bo znane sa przypadki
konfliktow jezykowych, ale sprawdzilem tez nowsze wersje enigmaila i zdaja sie
one dzialac poprawnie na polskim Tb. Teraz nie wypada mi chyba zrobic nic
innego, anizeli zamknac ten blad.
Comment 4 Hubert Gajewski 2009-01-02 04:12:51 CET

    

Note You need to log in before you can comment on or make changes to this bug.