Bug 382 - Brak polskich znaczków w mailach z Bugzilli
Summary: Brak polskich znaczków w mailach z Bugzilli
Status: RESOLVED FIXED
Alias: None
Product: *.aviary.pl
Classification: Strony WWW
Component: bugs.aviary.pl (show other bugs)
Version: nieokreślona
Hardware: Wszystkie Wszystkie
: P2 trywialny
Assignee: Zbigniew Braniecki
QA Contact: Marek Stępień
URL:
Depends on:
Blocks:
 
Reported: 2005-03-12 23:41 CET by Bartosz Piec
Modified: 2009-01-01 12:34 CET (History)
1 user (show)

See Also:


Attachments

Description Bartosz Piec 2005-03-12 23:41:17 CET
W mailach z Bugzilli zamiast polskiech znaczków wysyłają się znaki X.
Przykładowy temat wygląda tak:
[BXXXXd 381] Lokalizacja Nvu 0.9

Rozwiązałoby to pewnie zakodowanie tematu w jakimś QP...
Comment 1 Pawel Chmielowski 2005-03-12 23:50:19 CET
Poprawka tego już od jakiegoś czasu jest gotowa, czeka tylko na Gandalfa, żeby
ją uaktywnij w naszej Bugzilli...

Więc Gandalfie jak będziesz to czytał to zresetuj ustawienia tyczące treści
mejli w konfiguracji bugzilii. Ok?
Comment 2 Marek Stępień 2005-03-18 17:07:52 CET
->bugs.a.p
Comment 3 Zbigniew Braniecki 2005-03-18 20:28:52 CET
powinno pomoc. Zaktualizowalem wersje Bugzilli i zresetowalem wszystkie maile.
Comment 4 Bartosz Piec 2005-03-18 20:50:18 CET
(W odpowiedzi na komentarz #3)
> powinno pomoc. Zaktualizowalem wersje Bugzilli i zresetowalem wszystkie maile.

W mailu powiadamiającym o komentarzu #3 nadal nie mam plznaczków...
Comment 5 Bartosz Piec 2005-03-19 22:30:49 CET
Wydaje mi się, że już jest ok.
Comment 6 Hubert Gajewski 2009-01-01 12:34:27 CET
Bugspam. Przeniesienie produktów z archiwum.

Note You need to log in before you can comment on or make changes to this bug.