Bug 598 - błąd krytyczny w wersji nightly Thb 1.1 Alpha 2 PL z 01.08.05 godz. 21:44
Summary: błąd krytyczny w wersji nightly Thb 1.1 Alpha 2 PL z 01.08.05 godz. 21:44
Status: RESOLVED INVALID
Alias: None
Product: Bugzilla
Classification: Tłumaczenia oprogramowania
Component: Ogólne (show other bugs)
Version: nieokreślona
Hardware: Wszystkie Windows XP
: P2 krytyczny
Assignee: Piotr Komoda
QA Contact: Piotr Pielach
URL:
Depends on:
Blocks:
 
Reported: 2005-08-03 08:11 CEST by zmwr
Modified: 2014-08-15 11:15 CEST (History)
0 users

See Also:


Attachments

Description zmwr 2005-08-03 08:11:27 CEST
W wersji nightly 1.1 PL z 01.08.2005 - wersja installer dla Windows - błąd
krytyczny: Po zainstalowaniu otwiera się tylko małe okienko z komunikatem: Błąd
parsowania XML: błąd przetwarzania odwołania jednostki zewnętrznej
Obszar chrome://mozapps/contet/exstensions/update.xul
Nr linii 11, lolumna 1 

na dole na czerwono: 
%updateDTD;
Comment 1 zmwr 2005-08-03 08:36:35 CEST
Poza tym wersja ta nie jest kompatybilna z bardzo pożytecznym dla Thb
rozszerzeniem Magic SLR 0.9.0 i nie do końca prawidłowo współpracuje z
rozszerzeniem Contacts Sidebar 0.5 mimo, że tego wogóle nie sygnalizuje. Sam
Sidebar nie wyświetla książki adresowej w Sidebarze (dzisiątki różnych ikonek),
 a pod drzewem kont pokazuje Książkę adresową, której niestety nie można
otworzyć ...
Comment 2 zmwr 2005-08-03 08:55:48 CEST
tzn. żeby jasniej: pod drzewem kont nie ma możliwości wyboru: Książka adresowa
czy Kontakty, a w przyadku Sidebar w pasku narzędziowym u góry Thb jest zamiast
ikonki rozszerzenia Contacts Sidebar chyba z 30 wszystkich dostępnych ikonek ...
Teraz wydaje mi się ze już będzie jasne o co chodzi.
Comment 3 zmwr 2005-08-03 09:05:20 CEST
Jeszcze jeden błąd w tej wersji nightly - nieprawidłowo wyświetla
Narzędzia/Opcje - funkcje całkowicie okno wielkich rozmiarów i niewidoczne
posczególne funkcje.
Comment 4 Piotr Komoda 2005-08-03 13:26:11 CEST
Hmm, i co ja mam z tym teraz zrobic? Teoretycznie powinienem zamknac, bo to nie
wyglada na rzecz, z ktora mozemy cos zrobic, nie widze tu bledow zwiazanych z
lokalizacja i te znaleziska powinny isc na forum, ale dopoki takich
nieprawidlowych zgloszen nie mam zbyt wiele, postaram sie pomoc.

Na poczatek drobna uwaga, kolejne wersje Thunderbirda moga sprawiac, ze niektore
rozszerzenia lub motywy przestana dzialac.  Jest to rzecz calkowicie normalna i
to w kwestii tworcow tych rozszerzen i motywow lezy, aby zaktualizowac je do
dzialania z nowa wersja programu. Takze jesli cos przestanie dzialac, nalezy
szukac aktualizacji dla tego elementu, i to zazwyczaj recznie, a nie poprzez
mechanizm aktualizacji w programie, bo nie wszystkie rozszerzenia lub motywy
daja mozliwosc aktualizacji w ten sposob.


Pierwsze spostrzezenia:
- Magic SLR w wersji 0.9.9 zdaje sie dzialac poprawnie, zalecalbym aktualizacje:
http://www.thunderbird-mail.de/erweitern/erweiterungen/magicslr/index-en.php#download
- Contacts Sidebar PL 0.5 faktycznie sie rozkraczyl, z tego co widze trwaja
prace nad nowa wersja, ale nie ma jeszcze dostepnej polskiej wersji.
Rozszerzenie do tego czasu mozna wylaczyc lub powrocic do wersji 1.0.6 Thunderbirda.
- Problemy z oknem opcji spowodowane sa zapewne niekompatybilnym motywem, prosze
sprawdzic jak okno wyglada na domyslnym motywie, a dla obecnie uzywanego
zalecalbym poszukanie aktualizacji.
- Nie wiem co moze powodowac ten blad parsowania, dlatego prosilbym o podanie
tutaj wszystkich zainstalowanych motywow i rozszerzen.
Comment 5 zmwr 2005-08-03 18:19:11 CEST
Dzięki za info i rady. Podaję te rozszerzenia i motywy. 
Rozszerzenia: Contacts Sidebar 0.5, Quote Colors 0.2.6, Magic SLR 0.9.0
Motywy: Thanderbird (default) 2.0, Silver Skin 2.0
Comment 6 Piotr Komoda 2005-08-03 19:14:33 CEST
Tak, problemy z oknem opcji sa zdecydowanie spowodowane nieaktualnym motywem.
Niestety, z tego co wiem, nie ma obecnie dostepnej jego nowszej wersji dla Tb. A
co do bledu parsowania, Quote Colors 0.2.6 nie chcialo sie zainstalowac, ale
dokonalem lekkiej modyfikacji i poszlo, zero bledow parsowania. Odinstalowalem
Magic SLR 0.9.9, zainstalowalem wersje 0.9.0 (po modyfikacji), zero bledow.
Wszystkie zainstalowane u Ciebie rozszerzenia sa w polskiej wersji? Dla pewnosci
prosil bym jeszcze o podanie numeru wersji z okienka "O programie".
Comment 7 zmwr 2005-08-03 19:32:30 CEST
Tak, wszystkie są w polskiej wersji. Nr wersji z okienka o programie: "wersja
1.0+ (20050801)"
Comment 8 Piotr Komoda 2005-08-03 20:20:54 CEST
Hmm, zaczyna mi brakowac pomyslow. Czy ta wersja byla instalowana na poprzednia?
Jesli tak, prosil bym o odinstalowanie, usuniecie folderu, jesli instalator tego
nie zrobi, i zainstalowanie od nowa. 
Comment 9 zmwr 2005-08-03 20:46:12 CEST
Nie, ja nigdy nie instaklowałem na poprzednią wersję. Odinstalowałem TB,
wyczyściłem wszystko ręcznie i zainstalowałem od podstaw i jak na razie jest OK.
Dzięki za pomoc i rady. Pozdrawiam serdecznie !
Comment 10 Piotr Komoda 2005-08-03 20:58:23 CEST
Ok, w takim razie zamykam.
Comment 11 Piotr Komoda 2005-08-03 20:58:54 CEST
Clsd
Comment 12 Piotr Komoda 2005-08-03 21:27:05 CEST
Ehh, nie daje mi to spokoju, ze zle zamknalem ten blad. Sorry za bugspam.
Comment 13 Piotr Komoda 2005-08-03 21:28:05 CEST
INVALID

Note You need to log in before you can comment on or make changes to this bug.