Bug 614 - Błąd przy instalacji z instalatora dla Win
Summary: Błąd przy instalacji z instalatora dla Win
Status: VERIFIED INVALID
Alias: None
Product: Firefox
Classification: Tłumaczenia oprogramowania
Component: Ogólne (show other bugs)
Version: nieokreślona
Hardware: Wszystkie Windows
: P2 krytyczny
Assignee: Marek Stępień
QA Contact: Staś Małolepszy :stas
URL: https://bugzilla.mozilla.org/show_bug...
Depends on:
Blocks:
 
Reported: 2005-09-07 15:14 CEST by Radek Kabaciński
Modified: 2014-08-15 11:15 CEST (History)
3 users (show)

See Also:


Attachments

Description Radek Kabaciński 2005-09-07 15:14:53 CEST
Podczas instalacji z instalatora wyskakuje alert:
"Podczas instalacji wystąpił błąd - pl Pakiet językowy: 1010".
Po zamknięciu okienka instalatora i uruchomieniu Firefoksa wyskakuje ładne, małe
okienko z "brzydkim" czerwonym komunikatem.
Jak się okazało instalator nie przekopiował ani jednego pliku z pl.xpi !!!
Ręczna "instalacja" tych plików powoduje otrzymanie w pełni sprawnej wersji 1.4
Comment 1 Marek Stępień 2005-09-07 15:19:09 CEST
Proszę podać z jakiego dnia był build, który Pan instalował. Ten problem
pojawiał się wcześniej, ale ostatnio go już nie było.
Comment 2 Radek Kabaciński 2005-09-07 15:36:28 CEST
(W odpowiedzi na komentarz #1)
Mozilla/5.0 (Windows; U; Win98; pl; rv:1.8b4) Gecko/20050906 Firefox/1.4 - Build
ID: 2005090605

Zjadło mi ostatnią linijkę przy kopiowaniu ;)

Wydaje mi się także, że taki alert wyskoczył mi też w ostatniej wersji
oznaczonej 1.0+ - ale ponieważ instalowałem na poprzedni katalog, to Firefox
odpalał się ok. 

Comment 3 Marek Stępień 2005-09-09 00:26:38 CEST
Potwierdzam, build "1.4" z 8 września @ win98.
Comment 4 Marek Stępień 2005-09-09 00:33:26 CEST
https://bugzilla.mozilla.org/show_bug.cgi?id=307019
Comment 5 Marek Stępień 2005-09-09 01:27:16 CEST
Wygląda na to, że ten błąd pojawia się tylko w starych (9x/ME) Windowsach. 
Comment 6 Marek Stępień 2005-09-13 12:47:56 CEST
Zamykam ten błąd, bo wina leży po stronie mozilla.org i my tutaj nic na to nie
poradzimy. Proszę monitorować https://bugzilla.mozilla.org/show_bug.cgi?id=307019

Invalid (czysto formalnie, bo nie mamy statusu "MOVED").
Comment 7 Radek Kabaciński 2005-09-29 03:28:05 CEST
Od wersji 
Mozilla/5.0 (Windows; U; Win98; pl; rv:1.8b5) Gecko/20050928 Firefox/1.4 - Build
ID: 2005092806 
już to poprawili, także w trunk. :)

Note You need to log in before you can comment on or make changes to this bug.