Bug 733 - Preferencje / Zaawansowane / Ogólne - drugi, martwy accesskey w opcji "Zaczekaj..."
Summary: Preferencje / Zaawansowane / Ogólne - drugi, martwy accesskey w opcji "Zaczek...
Status: RESOLVED WORKSFORME
Alias: None
Product: Thunderbird
Classification: Tłumaczenia oprogramowania
Component: Ogólne (show other bugs)
Version: 1.5
Hardware: Wszystkie Wszystkie
: P2 trywialny
Assignee: Piotr Komoda
QA Contact: Piotr Pielach
URL:
Depends on:
Blocks:
 
Reported: 2005-10-26 19:48 CEST by Wojciech Kapusta
Modified: 2010-05-13 05:53 CEST (History)
0 users

See Also:


Attachments

Description Wojciech Kapusta 2005-10-26 19:48:48 CEST
W opcji "Zaczekaj x sekund ..." mamy drugi, martwy accesskey (d).
Comment 1 Piotr Komoda 2005-10-27 03:03:08 CEST
U mnie dziala. Przed sprawdzaniem tego przeskocz na inna opcje, np. najpierw
alt+z, aby to wlaczyc, potem alt+a, aby przeskonczyc do innej, a nastepnie alt+d.
Comment 2 Wojciech Kapusta 2005-10-27 20:59:45 CEST
(W odpowiedzi na komentarz #1)
> U mnie dziala. 

U mnie nie. Ale mimo wszystko 2 accessy w jednej opcji to chyba za dużo? ;)

Comment 3 Piotr Komoda 2005-10-27 21:35:12 CEST
(W odpowiedzi na komentarz #2)
> U mnie nie. Ale mimo wszystko 2 accessy w jednej opcji to chyba za dużo? ;)

Czemu? Jeden odpowiada za wlaczenie/wylaczenie opcji, a drugi za przejscie do
pola tekstowego.
Comment 4 Wojciech Kapusta 2005-10-27 22:55:04 CEST
(W odpowiedzi na komentarz #3)

U mnie działa to w ten sposób, że (z) powoduje 'zaptaszenie' opcji i zarazem
przejście do pola  tekstowego, a na (d) nie ma żadnej reakcji. → Linux,
Slackware w stanie pomiędzy 10 a current, KDE.

Ale jeśli na innych platformach działa to w taki sposób, jak opisałeś, to znaczy
że jest w porządku i chyba trzeba zamknąć. A co na to inni linuksowcy?
Comment 5 Zbigniew Braniecki 2005-10-28 00:12:10 CEST
Wojciechu: i bardzo dobrze, nie ma byc zadnej reakcji, poniewaz juz jestes w
polu wyboru ile sekund czekac.
Zrob eksperyment:
1) Upewnij sie, ze Zaczekaj x sekund jest zaptaszone (wlaczone)
2) Przenies kursor do innego pola tekstowego
3) Nacisnij ctrl+d.

U mnie (KDE, Gentoo current) dziala.
Comment 6 Wojciech Kapusta 2005-10-28 10:38:24 CEST
Teraz już rozumiem. Działa. Ale przyznacie, że nie jest łatwo wpaść na to i
trzeba specjalnej instrukcji obsługi - do zgłoszenia jako bug dotyczący
ergonomii :) !

(OT) Gandalfie, napisz mi proszę na e-mail, jak jakie masz doświadczenia z
instalacji Gentoo. 
Comment 7 Piotr Komoda 2005-10-28 23:04:01 CEST
Zamykam w takim razie.

Note You need to log in before you can comment on or make changes to this bug.