Bug 803 - Złe wyświetlanie polskich liter podczas edytowania wiadomości
Summary: Złe wyświetlanie polskich liter podczas edytowania wiadomości
Status: VERIFIED INVALID
Alias: None
Product: Toolkit
Classification: Tłumaczenia oprogramowania
Component: inne (show other bugs)
Version: nieokreślona
Hardware: Wszystkie Windows XP
: P2 trywialny
Assignee: Piotr Komoda
QA Contact: Piotr Pielach
URL:
Depends on:
Blocks:
 
Reported: 2005-11-28 19:34 CET by Kacper Bąk
Modified: 2014-08-15 11:14 CEST (History)
1 user (show)

See Also:


Attachments

Description Kacper Bąk 2005-11-28 19:34:26 CET
Przeglądarka:         Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; pl) Opera 8.50
Identyfikator wersji: thunderbird 1.5 (20051025)

Podczas pisania tekstu wiadomości przy wciśniętym klawiszu CAPSLOCK
brak jet dużych polskich liter np. piszę dużymi literami CAPS L wciśnięty:

SZłA SOBIE żółTA żABA NA ZIELONą łąKę

Powtarzalność: Zawsze
Postępowanie aby powtórzyć:
1.Wcisnąć klawisz CAPS LOCK
2.napisać dowolny tekst z polskimi literami
3.

Aktualny wynik:  
SZłA SOBIE żółTA żABA NA ZIELONą łąKę
Comment 1 Hubert Gajewski 2005-12-06 13:16:13 CET
Potwierdzam. Choć nie jest to błąd lokalizacji - w Tb 1.5rc1 en-us też jest źle.
Comment 2 Hubert Gajewski 2005-12-06 13:30:10 CET
To dotyczy również Firefoksa 1.5 (formularze).
Comment 3 Hubert Gajewski 2005-12-06 17:21:24 CET
Bład przeniesiony: https://bugzilla.mozilla.org/show_bug.cgi?id=319308

Invalid (bo nie dotyczy lokalizacji).

Note You need to log in before you can comment on or make changes to this bug.