Bug 896 - Brak Windowsa 2003 w polu "System operacyjny"
Summary: Brak Windowsa 2003 w polu "System operacyjny"
Status: RESOLVED WORKSFORME
Alias: None
Product: *.aviary.pl
Classification: Strony WWW
Component: bugs.aviary.pl (show other bugs)
Version: nieokreślona
Hardware: Wszystkie Wszystkie
: P2 trywialny
Assignee: Pawel Chmielowski
QA Contact: Marek Stępień
URL:
Depends on:
Blocks:
 
Reported: 2006-05-09 16:33 CEST by Bartosz Piec
Modified: 2009-01-01 12:54 CET (History)
0 users

See Also:


Attachments

Description Bartosz Piec 2006-05-09 16:33:06 CEST
Przeglądarka:         Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Identyfikator wersji: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Przy tworzeniu buga, w polu "System operacyjny" nie ma Windowsa 2003, a powinien
być.

Powtarzalność: Zawsze
Postępowanie aby powtórzyć:
Comment 1 Marek Stępień 2006-05-09 16:51:49 CEST
Nie ma czegoś takiego jak "Windows 2003". Jest "Windows Server 2003".
Comment 2 Hubert Gajewski 2006-05-10 15:56:26 CEST
(W odpowiedzi na komentarz #1)
> Nie ma czegoś takiego jak "Windows 2003". Jest "Windows Server 2003".

Który jest na liście. Ale skoro już ten bug tu się pojawił to przy okazji można
zmienić Longhorn na Vistę.
Comment 3 Marek Stępień 2007-03-01 12:56:32 CET
WFM
Comment 4 Hubert Gajewski 2009-01-01 12:54:50 CET
Bugspam. Przeniesienie produktów z archiwum.

Note You need to log in before you can comment on or make changes to this bug.